Your comments

Got it! We had tried reinstalling the remote clients, but just realized we have to update the client on our own workstations first. Thanks!

Just upgraded from 6.9 to 19.0 today and we are seeing the same issue.

Sorry, I don't know how to go about downgrading the server version. It is worth noting your CWC server can still run the newest version so long as the version installed on the 2003 client is 6.8.20124.6845 or earlier. If you have an installer for the older version it will still work, however, the installer had to be created before updating the CWC server.