Edit access groups Not working in 6.2.12684.6281

mhighsmith 5 years ago updated by Ben Burner 4 years ago 15

cannot edit existing access groups in 6.2.12684.6281

ConnectWise Control Version:
Server Affected:
Host Client Affected:
Guest Client Affected:
Waiting for information

Good morning,

Can you update this thread with a description of how you are unable to edit existing access session groups? I wasn't able to reproduce this behavior in our test environment.

In 6.2.12684, you will need to hover over the session group you wish to edit, click the ellipsis, and select "Edit"; this should launch the Edit Session Group modal:



correct. that is how it should work. when we click on edit though nothing pops up. tried from multiple PCs and SC users

Thank you for clarifying.

What browser are you using to reproduce this behavior? If possible, could you update this thread with any browser console output generated after clicking Edit (F12 launches the dev console in Chrome/FF/IE)?

If you temporarily disable all extensions, does the edit session group modal still fail to appear?


ok - i tried another machine and it works. maybe a memory issue.

actually - the pop up only comes up once and then you try to edit another group the form does not come up

using Chrome Version 59.0.3047.4 dev (64-bit) and Chrome Version 57.0.2987.98

the box comes up on some groups. but not other groups.

I haven't been able to reproduce this using Chrome 57.0.2987.110 and Control 6.2.12684.

When you select Edit on a problematic group, does the browser console log any messages/errors?

I am not seeing any errors being logged. you can connect to my system and see if you would like

FYI - the edit option works eventually. it sometimes works on the first try other times it takes several tries.

Good morning,

I wanted to follow up with you to check if you're still encountering the reported session group behavior in 6.2.12963 (stable release)?



yes the issue is not as often as before. where before you could not edit the group. now you might not get the option the first time, but the second time it will come up. and that does not happen as much now.

I just created a ticket and sent an email to you about our next steps.


Scott, the issue is really minute currently. and not like it was before. not sure that there is much to look at.


Commenting disabled