0
Waiting for information

Keyboard (onscreen and Magic Keyboard) not working on iPadOS

Matt Ryan 3 months ago updated 2 months ago 2

We are using Connectwise Control on-prem version 21.7

When connecting from my iPad and using the Control app from the App Store, the keyboard does not pass through to the guest. I've tried using the physical Magic Keyboard and the onscreen iPad kayboard - both fail to work.

Interestingly, when I RDP onto a Windows Server from the iPad, then run Control from there, the same thing happens. The keyboard (both Magic Keyboard and onscreen) work within the RDP session and all other apps I tried, but will not work within the Connectwise Control guest session.


The iPad is running iPadOS 14.6.

I've tried on both the iPad Pro 12.9 (2021) and the iPad Air 4th gen - both have the same results.

ConnectWise Control Version:
Other (please specify)
Server Affected:
Host Client Affected:
Guest Client Affected:
OS:
Waiting for information

Hi Matt,

What version of the app are you on?

Hi, this is happening with and without the app, so seems to be more with the guest agent rather than the app.

As for the app on the iPad, it was with the latest build, 2019.5.26289.0
But as above, it happens when you are RDP’d into a Windows Server and use Control from there - even with the iPad app installed.