+21
Under review

There was an error writing to the pipe: The pipe is being closed. (232, 0xe8).

DecoyFlyer 9 months ago updated by Dave73 1 week ago 16

Version 20.11.1385.7587 Self hosted.

I have been getting this and similar errors popping up randomly while doing anything, refresh a client, click on a group, click on a client, etc...

This has been an ongoing issue over several versions.

ConnectWise Control Version:
Other (please specify)
Server Affected:
Host Client Affected:
Guest Client Affected:
OS:

I have had this also. I have not found a solution to this yet.

Still having this issue on 20.13.1905.7657. Been an issue for the last 3-4 versions. I spoke with CW support about it a few months ago and was told a fix was coming but judging by this I'm assuming the dev team still isn't fully aware of it?

I am also seeing similar issues. Things worked with no such issues before recent update(s) were applied so unlikely an issue with the SQL backend I would think.

This is still an intermittent issue through version 21.1.2009.7678.

Also having same problem, self hosted. Had upgraded from 20.1 (no issue) to 21.1.2091.7689 and now having sporadic popups. Fixes itself in 30-60 seconds, usually just a refresh.

I have not seen the issue on 21.2.2092.7689 over a three day time span. Maybe it will re-appear or maybe it was addressed successfully? Only time can tell.

I'm still getting this annoying messages on 21.2.2092.7689.

Same issue here. It has persisted for several versions. 


21.2.2159.7699 Issue still exists. 

There have been several updates since I have been seeing this.  The product still works, but it is really annoying.

When will this be fixed?

Same here it is very annoying.

We just updated to 21.3.2160.7699 and we're still getting this issue. Not as often as we did when we were on 20.11...but we're still getting it.

Still happening in 21.4.2455.7731

+1

How can we get this prioritized? This error has become quite a nuisance to our entire staff and our productivity 

+1

I wonder if it's somehow related to all these I found in chrome developer console

https://i.imgur.com/kV6CTzf.png

Probably something related to a plugin maybe? 

Still an annoying bloody problem in 21.8.3663.7830 

9 months and still no fix or even acknowledgement of the issue? Self Hosted isn't much of a priority?