+2
Under review

SMTP Broken with Gmail

IsaacL 1 year ago updated by Sam Segura 1 month ago 3

When trying to send a test email with the Gmail settings, using port 587 with the "Use SSL" checkbox checked, I'm getting this error on a on premises self hosted instance of 20.6.28954.7473:

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.0 Must issue a STARTTLS command first. f15sm4228249qka.120 - gsmtp

Any ideas?

Thanks.

ConnectWise Control Version:
20.6
Server Affected:
Host Client Affected:
Guest Client Affected:
OS:

I'm getting this too. I tried Outlook but got the same result. I was overjoyed when I saw that the Advanced SMTP Settings extension was fixed, but turns out it's now broken somewhere else...

Same here. 
Set Gmail account to "Less Secure App Access" to turned ON (less secure allowed).  Outlook can send and receive OK.  My instance (cloud based), cannot. 
gmail = regular, not G-suite
instance = ScreenConnect_21.11.4237.7885_Release

SOLUTION:

In chrome, log onto your gmail account.  (assumed that less secure apps already enabled)

Go to this page:

https://accounts.google.com/b/0/DisplayUnlockCaptcha


Immediately set up ScreenConnect... Admin... Mail... Mail Configuration

Send from server through an SMTP Relay server: smtp.gmail.com
Port: 587
Use SSL: Checked
Use email account credentials: Your gmail address and password
Default from address: Your gmail address

TEST Email