Keyboard Not Working - Chrome OS

cbither 2 years ago updated by Caitlin M Barnes (Product Manager) 1 year ago 9

User is connecting to host machine using ConnectWise Control app for Chrome OS downloaded from Google Play Store. User is able to sign in accordingly and join remote session, but once connected, no keyboard input is accepted, only the mouse is usable. Parallel connection from Windows PC is successful and keyboard and mouse both work as intended.

ConnectWise Control Version:
Server Affected:
Host Client Affected:
Guest Client Affected:

Had the same issues with a client that only had a Chromebook at home to use a remote client. 

once the App was installed (this morning) the user could connect but found the mouse only worked and they had no KB use. 

they tried an external USB KB as well, no joy. 

can this be resolved?

Also had a client call in with no keyboard input detected via Chrome OS and Connect. The mouse worked properly and she was able to click around but the keyboard was not being detected.

I am also having this exact problem, using a chromebook with the app, I can connect with no issue and I have control of the mouse but keyboard input is absent. I am using the onscreen keyboard to get by at present but is obviously very tedious, can anyone shine any light on a possible remedy? Thanks

I have also tried these two easy fixes,

Connecting USB keyboard and hiding the 'this computer is being controlled by ...' banner to no avail, any help would be greatly appreciated 

I have a user experiencing the same issue on their Chromebook. Mouse input works, but keyboard input is not sent to host. Both the keyboard and mouse work fine when connecting from a Windows guest client.

I have the same problem.

Hi All, 

A new version of the Android app was just released that fixes this problem. 

Commenting disabled