Under review

windows 10 Start Menu small icons and unable to scroll in Settings windows

gregg 2 years ago updated by Jason Bristow 2 months ago 21

I have several Windows 10 version 1903 machines that have issues when connected via Control.  The Start Menu shows small icons.  When I am in the Settings windows, I can't scroll down.  I tried to run the Intel Driver Assistant and just comes up with a blank window when launched.

If I disconnect using Control and then RDP into the device, all of the above work without issue.

ConnectWise Control Version:
Server Affected:
Host Client Affected:
Guest Client Affected:

We are having the exact same issue here, and were told by support to post our bug issue here. Service Ticket #12237799

We are noticing that it also affects Windows 10 1809 clients that have the Intel HD Graphics 5500 with driver 

This just happened to me this past week.  It was quite a strange experience not knowing if what I was seeing was actually happening on the host.  It happened while I was performing a Windows 10 1709 to 1809 Windows Update on an HP EliteBook 840 G4 w/ an Intel HD Graphics 620 video card presently at driver version (12/10/18), but I can't guarantee this is the driver I was running at the time I noticed the issue (it likely was, just don't know for sure without testing again).

The machines that I have were upgraded from 1809 to 1903.  They are using Intel(R) UHD Graphics 620.  I did revert back the driver from (4/30/2019) to and still had the issue.  I just looked again and decided to "Search Online" for new driver.  It downloaded and installed again.  I installed and rebooted but had same issue.  I went to Intel site and used the Intel® Driver & Support Assistant to look for drivers.  I actually could not install Intel DSA while connected with Control as the pop up window looked blank.  I connected using RDP and the same Intel window looked normal and I could run through the install.  There was an update for the display driver.  I tried to install but got an error that a manufacturer specific is currently installed and it would not move on.  https://www.intel.com/content/www/us/en/support/articles/000005469/graphics-drivers.html

There was also Intel® Dual Band Wireless-AC 8265 and Intel® Wireless Bluetooth® for Windows® 10 updates that I was able to install.

Rebooted and still bad but expected as the Graphics driver not upgraded.  

I then went to Lenovo site and ran Lenovo Vantage utility to check for display drivers.  There were 5 Critical updates that I ran first.

-Intel Dynamic Platform and Thermal Framework Driver

-Lenovo Intelligent Thermal Solution Driver

-Intel WLAN Driver 8265

-Lenovo SSD and HDD Firmware Update Tool

-Intel Management Engine 11.8 Firmware

I rebooted after the 5 installed.  I ran Lenovo Vantage again.  Installed 3 Recommended updates

-Lenovo ThinkPad BIOS Update

-Realtek Card Reader Driver

-Intel PRO/1000 LAN Adapter Software

I rebooted after the 3 installed and same issue

-Uninstalled and deleted Graphics driver


-Ran Intel® Driver & Support Assistant again and was able to install


-Confirmed driver version (8/23/2019) but still had issue

Same issue happening to me, luckily only with one system though. Issue only seems to affect this particular laptop, and only when connecting to it using ConnectWise Control - RDP connections and actual in-person physical display are completely fine. Same (or at least very similar) symptoms as Gregg reported where the start menu icons are smaller than normal, cannot scroll in the Settings menu, and when going from one settings screen to another (for example, going into System then back to Home) you'll see some visual artifacts from the previous menu on the current screen.

I was able to do some testing and narrow down the cause to the "Intel HD Graphics 530" driver specifically. Didn't seem to matter what version of the driver I used, either - started with the generic driver that windows automatically installs, tried updating using Dell Command Update & the Intel Driver and Support Assistant, tried manually installing previous versions of the driver (from the Intel website) - all to no avail. Luckily this laptop also has a dedicated AMD graphics card, so I was able to use Device Manager to uninstall the Intel display adapter (also selected "delete the driver software for this device") but left the radeon one installed ... problem instantly solved. 

That said, the issue returned as soon as I tried rebooting and reinstalling the Intel driver. Only solution/workaround that's actually "worked" for me is to uninstall the Intel driver and/or disable the intel display adapter (uninstalling only works temporarily in my case - a reboot or checking for windows updates will reinstall the Intel driver causing the whole cycle to begin anew, so had to disable the device to keep this from happening). I should note that this affected the computer through multiple versions of Windows 10 (started with 1903, still occurred in 1909 and 2004), and through multiple attempts at reinstalling the remote agent and screenconnect. 

Only reason I've been able to get around it was because the laptop also had a dedicated graphics card... can't imagine this workaround helps anyone who has to rely on the integrated CPU graphics though.

Would be nice if this issue was resolved... or at least acknowledged (more than just an "under review" status) *cough cough*


Solution (workaround) for me was to right click the Intel HD Graphics 530 Display Adapter and "disable". 


Again, not sure that this'll actually help anyone else if you NEED to use the integrated graphics, but just wanted to more clearly show what worked for me. 

This is happening to us as well. Is there any more information on a solution or workaround for folks that only have the intel adapter?

Unfortunately I still haven't been able to figure out any alternatives. :( And thanks to a recent round of software updates we just discovered we have the exact same issue on another (spare) laptop too - interestingly, both laptops are Dell Latitude E5570's and both had dedicated AMD Radeon Graphics cards in addition to the integrated CPU graphics. Disabling the AMD display adapter doesn't seem to have an effect (but as in previous post, disabling Intel does fix the issue). Also as in my last post, no issue if using RDP to connect to this machine from another workstation/server on the network, so the issue only seems to affect ScreenConnect (as far as I've been able to tell, anyway). This is after making sure that all Windows updates were installed, checking for drivers through Device Manger, Dell Command Update, etc. 

I'm going to try download and install previous versions of the "Intel HD Graphics 530" display adapter driver from Intel's site - hopefully one of them will play more nicely with ScreenConnect. If any of them DO happen to work, I'll let you know ASAP. 

Other than that, all we can do is pray to the ConnectWise Gods and hope for a proper resolution (lol). Hopefully "under review" means there IS actually something in the works...  

Legit experiencing this on over 70 units that got a windows update... sadly they don't have screens attached either so if we remove the video drivers, we kind of loose access all together... It's pretty bad.

Yep, experiencing the same issue even with 20H2 and all the latest drivers on a Dell laptop. RDP works fine, but still seeing the issue when using VNC or Control.

Here we have the same issue, with 20H2 and the latest drivers on a Dell Precision 3930 Rack. Disabled builtin GPU but blank screen in screenconnect.

Getting this on Connectwise with a Lenovo Thinkpad XI with Intel HD 620. No AMD card in here to keep alive so I have to keep the Intel 620 enabled. 


I've noticed the small icons as well, didn't realize it was a Connectwise problem!


This problem seems to also cause the windows settings app to become impossible to navigate which is the larger problem for me. it makes initial device setups very difficult. 

I found a workaround for this if you are having trouble on laptops. If you simply open the lid of the laptop the small icon issue goes away. There is some kind of problem with the resolution the device takes on when not connected to a display it seems. it is important to note that my power settings also leave the display on when closing the lid, and disable sleep along with the screen off timeout. Some form of this may also work for traditional workstations, but you would have to have a display connected.

Really wish there was a fix or an actual explanation of this issue by CW. It makes using the product too situational. The small icon problem is manageable, but the inability to navigate OS settings in windows 10 is a big problem for practical remote management.

Is there an actual resolution to this problem? I have it happening on an Intel 520 card too. If I disable the video card, remote controlling and the apps menu work just fine. It's a problem with a single video card. Updated to the latest Intel drivers doesn't fix the problem on any of the machines running Intel 520 or 530 series... 

No, this seems to be one of those situations where two vendors point the finger at each other instead of working to find a resolution. This thread has been open for two years, so I doubt it's something even on CW's radar to address. They don't communicate well, so we have started looking for a better vendor. 

Guessing there's not a fix for this?


We have been trying to reproduce this issue on our side but couldn't do so. We tried this on below machines and everything seems to be working fine for us.

1. Windows 10 Pro Version: 20H2 Graphics: Intel® HD Graphics 5500

2. Windows 10 Pro Version: 2004 Graphics: Intel R UHD Graphics 620

3. Windows 10 HP Notebook Version: 2004 Graphics: Intel HD Graphics 520

Can you please try to upgrade to the latest Windows and Control versions then check. If issue persists, let us know with as many details as possible. Screenshots will be appreciated.

I'm having this issue on Windows 10 Dell Precision 3440 with Screen Connect version 21.9.4007.7863.

Is there a solution yet?

Does the Precision 3440 have a screen connected to it?

No screen connected and it has an onboard INtel graphics card as well as a Nvidia P400 - tried uninstalling Intel graphics card but this didn't resolve my issue.

Try connecting a screen and I bet your issue will go away. It seems to be a problem if there's no screen connected or if you're using a laptop and have the screen closed (off) the issue occurs. As soon as you open the laptop screen the issue goes away. I realize you're not using a laptop which is why I asked if a screen is connected. Give it a shot, I'm curious to know if plugging a screen in resolves your issue too.