Under review

Typing or copy/paste glitch (v.19.0.23234.7027..)

Peter OTools 3 years ago updated 3 years ago 0

First lets mention that I (am habit to) consider that an IT is a Guest invited to a remote PC/Customer (Host) like many remote software do, but, whatever.

I just installed latest version (19.0.23234.7027..) for the whole Company. 

In this scenario: Win 10 in Host & Guest PC.

I was installing a software (in this case Quickbook Desktop Pro 2019) that asked me for the license.

The license is divided on several little boxes of 3 characters each.

When I typed the second character, it jumped to the next box (WTF?) and it was impossible no matter how I tried.

SO, I did copy and paste and worked (..weird). BUT the last box no way to work. Even when there are more boxes for serial below that normally 'jump' among any other as well, back or forth.

m... I say: I will go personally to that pc and type and see wtf is going on: it worked (!)

So, seems to me a glitch in the kitchen. Would you mind to check it out?


ConnectWise Control Version:
Server Affected:
Host Client Affected:
Guest Client Affected: