0
Under review

Version 19 and win xp

Steven Tirella 2 years ago 0

We still have some clients running Posready2009 which is a smaller version of Win xp. I know that win xp is not supported but it won't install. Created an msi package and it comes up with the error, installer service cannot be accessed. 

ConnectWise Control Version:
20.4
Server Affected:
Host Client Affected:
Guest Client Affected: