In Access using Chrome, no Scrolling

david-cooper 3 years ago updated by pasha.robert 2 years ago 16

I have a 25 machines in an access group. After accessing the website, and selecting the access group, I cannot scroll down without using the arrow keys. 

I am on a Mac running 10.11.6 (15G22010 - El Capitan) using Chrome 72.0.3626.64. This happens also on my Mac running 10.14 (Mojave), same version of Chrome. 

If I use Safari, I can scroll normally. 

ConnectWise Control Version:
Server Affected:
Host Client Affected:
Guest Client Affected:

This issue has been fixed in the latest 6.9 release, available at the legacy download page now:


And at the official download page later:


This isn't really fixed, only in 6.9 (-_-)

We are still using 6.6 and we cannot scroll. This just started recently, is there any way to fix it for 6.6?


This makes no sense.  Accessing the portal using CHROME there is no way to scroll, the bar is gone.  

Why would the client affect this at all?  Works fine in IE/Edge/FF, so I suspect it's a Google issue.

I've done a little webpage coding, and it makes sense. 

Each browser implements Javascript slightly different. Furthermore, each browser (especially Chrome) keeps updating their javascript interpretation. Coding a website, you have to work around these issues.  Likely the Chrome team changed something that was working fine before. Connectwise missed the workaround for Chrome and scrolling.

I have similar issues with Cisco's CallManager and the javascript that runs the drop down headers. Sometimes, the menu stops working until Chrome's team fixes it. 

ScreenConnect is an easier upgrade than Cisco Call Manager, so I figured I'd patch to the newest version. And when that still didn't work, I'd hit up the company. The turnaround was great and it worked just fine. 

The issue is fixed for me in version 6.9.21691.6956.

In the previous version of 6.9.21415.6941 the issue was still present, I could not scroll using this version.


I was able to manually patch this on our version of 6.6 using the following technique

  1. Go to your install directory, if it's linux the default is /opt/Screenconnect/ and locate the folder App_Themes. You'll want to edit the Base.css file.

  2. In the Base.css file go to line 1299 which should be a CSS class of .DetailTableContainer, you'll want to input the following attribute: "height: 100%;"

  3. Refresh your browser and you should see the scrollbar again.

Marcel, ¡many thanx!
Our version is 6.9. Patch with your solution, and it works.



FYI, looks like this has started happening again with another recent chrome update. So here's a new fix.

You'll want to access your ScreenConnect (ConnectWise Control) server and make this change there. For Linux SSH into the server or for Windows get access to the GUI.

Locate the Connectwise Control Installation directory

  • Windows: C:\Program Files (x86)\ScreenConnect
  • OS X: /opt/screenconnect
  • Linux: /opt/screenconnect

Edit the Base.css file in the App_Themes folder. In the Base.css file go to line 1299 which should be a CSS class of .DetailTableContainer, you'll want to input the following attribute: "height: 1px;"

You should now see the scrollbar. Please post back here if this helped or if there are any ill effects from using this fix. Thanks!

@ Marcel, fixed. Been bugging me for a while. Thanks.

@ Marcel, great quick fix thanks!

@Marcel, thanks for your advice, but it doesn't work for me... unfortunately. Do you guys have any other ideas?

Just followed Marcel's instructions to fix this same issue which occurred on  Version:6.7.19864.6828.

To be clear, the change needs to be made on the server running ScreenConnect, not the host PC (the same folders/files exist). 

Thanks! Fixed :)

Thank you. Fixed it.

Commenting disabled