+3
Fixed

Blank Screen on connect

Tim 4 years ago updated by Denver Woodcock 3 years ago 11

When connecting to some Windows 7 PCs, after logging on I see a black screen instead of a desktop. I can fix this by temporarily setting it to blank the guest monitor, then switching back to unblank guest monitor. However, at this point Windows Aero is back on and performance is poor.

ConnectWise Control Version:
Server Affected:
Host Client Affected:
Guest Client Affected:

Version 6.1.12189.6226

Good afternoon,


I haven't been able to reproduce the blank screen issue against a Windows 7 guest on 6.1.12189. How many monitors are connected to the problematic Windows 7 endpoints?


Regards,

Ben

Waiting for information

Single monitor

I've noticed this too, but can't determine a pattern.

+1
Started

Good morning,


I was able to reproduce the post-login blank screen on a single-monitor Windows 7 guest using 6.1.12189. This behavior is caused by the same issue outlined in the following technical bulletin:


https://help.screenconnect.com/Technical_support_bulletins#Blank_screen_when_connecting_to_machines_running_Windows_8_or_greater


The workaround for the time being is to blank/unblank the guest monitor, which should reset the capture and make the desktop visible to the host.


Regards,

Ben

I get the same thing on my linux boxes. I'm on Client Version: 6.1.12292.6236. Will this be fixed in the near future? Would be a shame since we just bought this product for the sole purpose of linux support. Thanks.

-1

I have the same issue of blank screen when connecting to an Access session. Both Host & Client on 6.1.12292.6236 and Client running Win 10 Home (10.0.14393).


However Blanking/Unblanking Guest Screen has no affect.


This problem KEEPS coming back again & again.

I have this same problem with one of two iMacs. One a 21" and one a 27" both running High Sierra. I'll log into Connectwise and see the session minute counter at 0m every time. I'll see two Screen Connect icons in the top tool bar constantly regardless of reboots. Thoughts? Suggestions? My only work-a-round thus far is using if I log in to the machine remotely and sign in via a competitior service I can then log in with this service. This isn't making your service look very appealing. Help?!

+1

I'm having the same trouble. I connect to a Windows 7 PC from my Windows 10 PC either through Access or a Session and it randomly shows only a blank screen on the remote PC. I've noticed that it seems to only happen in full-screen and if I shrink the CW Control window at all it will usually begin displaying the desktop again. Please fix this. I'm using the latest stable release and it is still happening.

Commenting disabled