0
Planned

No Mouse Pointer when using Sc 5.6 on android to remote support MacOSX permanent client

nobody961-2 4 years ago updated by Ben Burner 3 years ago 6

You have fixed the issue that when supporting a MacOSX client with multiple Monitors the mouse pointer is on the wrong screen.

However, with SC 6.1.12103 (have not tested a different Version of the 6.1 branch) I now have no mouse pointer at all when I use the Android Application to connect to MacOSX.

I have a mouse pointer when I use the Android App to connect to Windows (running the same version of SC client).

I have a mouse pointer when I connect using android to a Mac with a single monitor running SC 5.6.10870.6001

After upgrading this Mac to SC 6.1.12103, I have NO mouse pointer.


Its not, that there is no mouse, its just, that the pointer is invisible. If I guess the position of the pointer correct, I can use the mouse.


Still, its more then painful to use the Android App to support a Mac like this.


ConnectWise Control Version:
Server Affected:
Host Client Affected:
Guest Client Affected:

Answer

Answer

Good morning,


Thank you for reporting this issue. I was able to reproduce the invisible mouse pointer in our environment by connecting to an OS X guest on 6.1 from an Android 6.0.1 device running the latest version of the ScreenConnect app.


I have registered the issue with development, and it's currently under investigation. While I'm unable to provide an ETA for a fix at this time, please refer to the Output Stream for the latest development news, including bug fixes and product enhancements.


Cheers,

Ben

Answer

Good morning,


Thank you for reporting this issue. I was able to reproduce the invisible mouse pointer in our environment by connecting to an OS X guest on 6.1 from an Android 6.0.1 device running the latest version of the ScreenConnect app.


I have registered the issue with development, and it's currently under investigation. While I'm unable to provide an ETA for a fix at this time, please refer to the Output Stream for the latest development news, including bug fixes and product enhancements.


Cheers,

Ben

Not a bug

I tried the Android version 6.

Still no Mouse when controlliing a MacOSX Computer.

My guess ist still, this is not a problem of the Android implementation, but of the MacOSX Program.

Good morning,


I previously registered an issue with development regarding the missing mouse pointer in the Android app when connected to an OS X endpoint.


This issue is under active investigation, and as such, I have updated this thread's status to "Planned" and added your comment to our internal bug tracker.


Cheers,

Ben