0
Under review

Cant Login to Connectwise admin or support page using google chrome

c.m.r1973 1 month ago updated by Rishikesh Gajul (Product Manager) 4 weeks ago 3

Hi can anyone help i cant log in using google chrome to my admin or host pages but can with edge and firefox ive cleared cookies and cache any ideas ??

ConnectWise Control Version:
Server Affected:
Host Client Affected:
Guest Client Affected:

I am also getting this error when i try to use advanced configuration also


 System.ArgumentException: An item with the same key has already been added.

Server stack trace:
at System.ThrowHelper.ThrowArgumentException(ExceptionResource resource)
at System.Collections.Generic.Dictionary`2.Insert(TKey key, TValue value, Boolean add)
at AdvancedConfigurationEditorService.GetWebConfigSettingValues(Dictionary`2 requiredSettings) in C:\Program Files (x86)\ScreenConnect\App_Extensions\fa369545-ba27-4670-b053-a9f65f3269b0\Service.ashx:line 112

Exception rethrown at [0]:
at ScreenConnect.Extensions.PerformUnwrappingInnerException[T](Func`1 func) in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Core\Extensions.cs:line 1294
at ScreenConnect.ReflectionExtensions.InvokeHandlingTargetInvocationException(MethodInfo methodInfo, Object target, Object[] parameters) in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Core\ReflectionExtensions.cs:line 301
at ScreenConnect.WebServiceReflector.SyncWebMethod.<>c__DisplayClass1_0.b__0() in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Web\WebServiceBase.cs:line 514
at ScreenConnect.AsyncResult`1.ExecuteSync(Func`1 func) in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Core\AsyncResult.cs:line 118

Exception rethrown at [1]:
at ScreenConnect.AsyncResult`1.End() in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Core\AsyncResult.cs:line 104
at ScreenConnect.WebServiceReflector.SyncWebMethod.EndInvoke(IAsyncResult result) in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Web\WebServiceBase.cs:line 520
at ScreenConnect.WebServiceBase.<>c__DisplayClass24_0.b__3(IAsyncResult _) in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Web\WebServiceBase.cs:line 299
at ScreenConnect.AsyncResult`1.<>c__DisplayClass43_0.b__0(IAsyncResult innerResult) in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Core\AsyncResult.cs:line 137

Exception rethrown at [2]:
at ScreenConnect.AsyncResult`1.End() in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Core\AsyncResult.cs:line 104
at ScreenConnect.WebServiceBase.System.Web.IHttpAsyncHandler.EndProcessRequest(IAsyncResult result) in C:\Build\builds\Bcq8tJ5o\0\cc\cwcontrol\Product\Web\WebServiceBase.cs:line 326

I have also tried reinstalling connectwise and same errors can anyone please help ??

Hi c.m.r1973, 

Looks like you've got two separate issues going on here. First of all, what version of ConnectWise Control do you have? Are you using an iframe to access your host page? That may be to blame for your issues accessing your host page. 

For your error with the Advanced Configuration Editor, you have a duplicate key in your web.config. If you're on-prem, you can open the web.config file, find the duplicate entry, and remove it.