0
Fixed

Backstage doesn't work if "Consent" by default is turned ON

Kiwi_Sam 11 months ago updated by Eric Davis (SDT) 11 months ago 7

Backstage doesn't work if "Consent" by default is turned ON. Logged with Support as it is obviously a bug with the Support person agreed with but the product team 

Whoever is in the product team thinks it's an enhancement request should speak to the person who thought of the backstage feature and ask him/her the purpose of this feature. If it can't just jump into the backstage right away despite the "Consent" setting or not then it's designed wrong and it's a "BUG", not an enhancement.

Own up to it and kindly get it fixed please

ConnectWise Control Version:
20.5
Server Affected:
Host Client Affected:
Guest Client Affected:

Answer

Answer

Hi Kiwi_Sam, 

The option to Auto Consent to Backstage is available in the Advanced Configuration Editor extension under Application Configuration -> Quick Settings. This will enable switching to Backstage without a consent prompt. 

Answer

Hi Kiwi_Sam, 

The option to Auto Consent to Backstage is available in the Advanced Configuration Editor extension under Application Configuration -> Quick Settings. This will enable switching to Backstage without a consent prompt. 

Not a fix unfortunately. No backstage option here and we are on the latest supported version of Control

We also have "Auto-consent" after 45 seconds global setting but that doesn't work on Backstage. Backstage just says waiting on consent and the experience is the same from "Automate" and from "Control" - Clearly a bug as we are not using anything that's not supported. All these features and functionality are provided by Connectwise for MSPs to choose from so I really hope someone take ownership of this issue

The option to Auto Consent to Backstage is available in version 1.2.6 of the Advanced Configuration Editor. 

Nope - Still a bug:

So you have the option checked, and have reinstalled the guest, but are still seeing the consent prompt? (Trying to replicate it. So far it works as I'd expect with my 19.2 instance.)

Hi Eric. Yes, I was. You guys might have been on the pre-release version. Upgraded to the latest stable version(I was on the latest version when I reported this bug) that just released which works fine now so thanks for fixing it in the latest stable released