+6
Known issue

Updated Chrome, no longer able to scroll

RylosGato 9 months ago updated by blitzgash 5 months ago 12

Using build 73.0.3683.103 with no issue.

Upgraded to build 74.0.3729.108 and I have no scroll bar nor can I scroll with the mouse wheel.

ConnectWise Control Version:
10
Server Affected:
Host Client Affected:
Guest Client Affected:

I just upgraded to Chrome 74 today and have the same issue with version 6.8. 

You're right, that's definitely broken. Are you able to update to 19.0?

No, I need to get our license renewed but I have been waiting for them to fix the session timeout bug where a session disappears even if it's connected, after the configured timeout. Luckily there was a workaround for that one to set them to never expire.

That one's definitely fixed in 19.0.

good, I will push to get our license renewed so I can update

+1

It looks like this was fixed in 19.0. Updated last week and it appears to be working as expected.

Final I am give up, upgrade to 19.0, then problem is gone, I like version 19.0!

We have a fix in place but have done minimal testing. Do at your own risk.

In host.aspx we had to change the div class=MainDetailPanel and add a style to it. style="overflow-y:auto" seems to have enabled the scroll bar again. We've tested but it may break something else that we are not aware of.

This worked it for us.  Thanks for the update.

New to this. Can you tell me where/how to add the style line? Yes, checking Google but it's not being quite my friend today. Just may be too early.

New-B,

I just performed this change on my server and it worked for us to. Here's the guide:

Logon to your screenconnect server that hosts the webpage you go to.

Navigate to c:\program files (x86)\screenconnect folder.

Locate the host.aspx file. For me, I had to take ownership of this file by right clicking -> properties -> Security -> advanced -> change owner to my user and apply.

After you take ownership, edit the file and control + f for: div class="MainDetailPane"

You should see this:

<div class="MainDetailPanel">

Edit this line to be this instead: <div class="MainDetailPanel" style="overflow-y:auto">

I had to turn off my three screenconnect services to save the file.  If you are connecting to the server through screenconnect, be wary as you will lose connection. Once the file is saved and the services restarted, retest Connectwise and it should be working. 

Screenconnect and Connectwise are the same company. I'm unsure of what version you are running but if you don't see c:\program files (x86)\screenconnect then it might be named connectwise instead.

email me at blitzgash@gmail.com if you have any questions. thanks.

Thanks for the fix Rylos.