+2
Known issue

19.0.23234.7027 will not upgrade 7026

Brian 2 years ago updated by Eric Davis 2 years ago 1

i have 19.0.23234.7026 installed . just download and tried to install 19.0.23234.7027 i get a error " installation cannot continue. there is a later version of the product installed "

ConnectWise Control Version:
20.4
Server Affected:
Host Client Affected:
Guest Client Affected:

Answer

Answer
Known issue

Sorry for the confusion. There's no real difference between 7026 and 7027 (apart from the number), so it would be best to wait for the next 19.0 release.

Answer
Known issue

Sorry for the confusion. There's no real difference between 7026 and 7027 (apart from the number), so it would be best to wait for the next 19.0 release.

Commenting disabled