0
Fixed

Codesigned by version of macOS too old to work anymore.

Eric Layman 5 months ago • updated by Eric Davis (SDT) 4 months ago 2

The app was signed by a version of macOS so old that it doesn’t validate on newer versions of macOS.

ConnectWise Control Version:
6.9
Server Affected:
Host Client Affected:
Guest Client Affected: