0
Under review

Support Session Tools Not Anchoring (Un-Pinned) Properly

FAB-ITRescue 2 years ago updated by Eric Davis 2 years ago 3

Sorry for the Poor Title, but it's difficult to summarise.


I have Un-Pinned several Toolbar Items (moving them to side of the screen).  Since updating to the latest version 6.7.19388.6796, the anchored tools expand so much they disappear off the bottom of the screen, when a session is Hosted.


If you pin a tool back to the Toolbar, the remaining un-pinned tools display properly & remain so when the first tool is un-pinned again.


Further, when posting this & selecting CWC Version from the Drop-down menu; the latest version listed is 6.4.15361.  When I select "My version is not Listed" - 2018.2 is display - whatever that is!!!

ConnectWise Control Version:
19.5
Server Affected:
Host Client Affected:
Guest Client Affected:
Waiting for information

If docking was working differently for you in the previous version, was it the immediately previous version (i.e. 6.6) or an earlier version?


I tried replicating the behavior with a 6.6 client, and could see items getting pushed past the bottom of the window. However, I haven't seen the rendering change after docking/undocking an item with either the 6.6 or 6.7 clients.


Could you tell us which items you have undocked, and which you toggle to correct the display?


Regarding the version selection on this site, I see what you mean. I'll bring it to an admin's attention.

Docking was working correctly on all previous versions as far as I can remember.  This behaviour has not been noticed before.Below are images from various sessions which behave oddly. The first is the correct behaviour posted, with the worst case posted last.  I can't find any obvious connection to client's scaling & text size. As for which to toggle - generally the one I can see, but any work!

Under review

I see what you mean now. It looks like this behavior has been present since at least 6.6. I'll register this as an issue.