-1
Waiting for information

clipboard issues continue

doug 2 years ago updated by Ben Burner 2 years ago 1

We continue to have clipboard issues with Connectwise Control; with upgrade to 6.4, they have actually gotten worse.  Copying text from a local system and pasting it to a remote system often takes multiple tries to work or alternately, the text must be done as "send clipboard keystrokes" to notepad prior to use.  This is a very serious issue; for example, we set up backup jobs on client computers that use an Encryption password.  Get that password wrong when creating the backup job, and when you next try to restore it, you won't be able to, because the wrong characters would be sent when pasting, leaving you in an awkward spot should you have to explain to a client why you can't get their data back.  Lack of trust in this feature means we must test additionally for anything involving creating/resetting a password.  Often we find that the data pasted is a previous clipboard entry, even when being very slow and methodical about getting it right.  It drives our technicians crazy with what is otherwise an excellent product.


Version is 6.4.15002.6500.  Note that we upgraded from 6.3.x to 6.4.x in the hope this behavior would be reduced; we experienced it then as well.

ConnectWise Control Version:
19.5
Server Affected:
Host Client Affected:
Guest Client Affected:
Waiting for information

Can you provide some additional information about the environment in which you observe this behavior:


1) Are you connecting from a Windows host to a Windows guest?

2) When this behavior occurs, does the host have two or more host clients open at the same time on the same machine?


We recently registered a bug where the clipboard content is not updated in all .NET host clients when two or more .NET host clients are open at the same.


While I don't have a set-in-stone ETA for a fix at this time, I would expect the fix to make it into the forthcoming 6.6 release.


Regards,

Ben