0
Not a bug

Welcome Message and Logo

ryan.senio 3 years ago updated by Ben Burner 3 years ago 4

I upgraded to 6.4.15787.6556 and noticed the "

Welcome

Welcome to our online remote support and collaboration portal. The following options allow you to connect to a session."


box on the main screen is now partially covering my company logo. Is it possible to roll back to the previous stable?

ConnectWise Control Version:
19.5
Server Affected:
Host Client Affected:
Guest Client Affected:

Answer

Answer
Not a bug

Good morning and thanks for uploading a screenshot!


We've made a number of changes to the style of the site in the last few updates; what you've depicted is an intended modification to the position of the Guest page ContentPanel. As such, I am marking this thread as "not a bug".


Regards,

Ben

Waiting for information

Good morning Ryan,


Would you mind adding an image that depicts what you're seeing to this thread?


Cheers,

Ben

I've added an image. As you'll see the logo is now cut off. The position of the "welcome" box appears to have changed in this update. It's higher than it was as far as I can see

I can easily edit my background image and adjust the placement of the logo, I just thought it was odd

Answer
Not a bug

Good morning and thanks for uploading a screenshot!


We've made a number of changes to the style of the site in the last few updates; what you've depicted is an intended modification to the position of the Guest page ContentPanel. As such, I am marking this thread as "not a bug".


Regards,

Ben

Commenting disabled