0
Started

Start menu erroneously opens after using Windows-key combo

jpierce 3 years ago updated by Ben Burner 2 years ago 4

Using the Windows key in a combination (Windows+R to open the run command or Windows+E to open explorer window, for instance).  The combo executes successfully (run command opens, explorer window opens), but when the Windows key is released the start menu also opens.


Guest OS affected:

Windows 7/8/10


Host OS affected:

MacOS 10.13

ConnectWise Control Version:
1
Server Affected:
Host Client Affected:
Guest Client Affected:
Planned

Good afternoon,


I was able to replicate the behavior described in this post in our development environment.


It seems that the behavior only replicates when an OS X host sends a Win key keyboard shortcut to a Windows guest by typing Command+key; if a Windows host sends the same keyboard shortcut to the same Windows guest by typing Win+key, the start menu does not open when the host releases the Win key.


In any case, I've registered an issue with development, and it's currently under investigation.


Regards,

Ben

-1

Thanks for looking into it.  FWIW, it just started happening with last month's update (6.3 I believe).

-1

What's the ETA on this fix?  I just updated to the newest pre-release, and it's still happening.  This is very annoying, and it makes me look clumsy and inept in front of my clients.


Started

While I'm unable to offer a set-in-stone ETA for a fix at this time, the issue has been registered with development, and it's actively under investigation.