0
Not a bug

Product does not work with server 2016 core

System Administrator 3 years ago updated by Rob G 1 year ago 5

Product will install and appears to be functions however connections yield only a black screen with no ability to interact, login, or access the system being controlled.


This is not the case for competitive products on the same system.

ConnectWise Control Version:
1
Server Affected:
Host Client Affected:
Guest Client Affected:
Waiting for information

Good morning,


We implemented a fix for the behavior you describe in version 6.4 of the Control client. Can you confirm the client installed on the Windows 2016 Core guest has been updated to 6.4.14094 (the host page displays this information for each guest)?


I re-tested for this behavior using a 6.4.14094 client on a 2k16 Core server and was able to view and control the server without issue.


Cheers,

Ben

I'm afraid I will not be able to test further as I've removed the agents due to maintaining the required subscription level being cost prohibitive.  This is my personal lab environment (and family workstations) some of which are running windows & windows server preview versions.  It's not worth it to me to pay $35/mo to use SC when I can use (you know who) for free (personal use w/o limits or feature restrictions).


Please don't get me wrong, I totally love SC and I was the product champion and administrator of it with my last employer and I'm trying to get my current employer to extend the features currently installed to make it even more usable to us.  I just can't justify the cost for my personal use and the free for personal use version is too restricted to be of use to me.

+1

I can confirm that the issue is resolved for Windows Server 2016 Core. However, on Windows Server 2019 Core the issue has reappeared. We're not able to remote control a machine, exactly as how described in the initial message. We're on the last eligible version 19.0.23665.7058.

Commenting disabled