0
Fixed

Black screen on Android O

Quist ICT 3 years ago updated by Ben Burner 3 years ago 14

Starting from Android O Developer Preview 3 the client shows a black screen when connecting. A mouse pointer is shown though, and moving the mouse does move the mouse on the guests screen. Tested with different guests. I hoped it was fixed on developer preview 4 (release candidate), but it wasn't. Hence the bug report.

ConnectWise Control Version:
1
Server Affected:
Host Client Affected:
Guest Client Affected:

Answer

Answer
Fixed

Good morning,


The update, version 6.2.13966, has just been released to the Play store.


Regards,

Ben

Started

Good morning,


The behavior you reported was previously registered with development. Development made a few changes to the Android app that should resolve the issue. These changes will be included in the next iteration of the ConnectWise Control app.


Cheers,

Ben

Thanks for this information.

Is there any way to get an early build of this version?

I cannot use my phone to control clients now.

As a computer technician this is mandatory to me.


Thanks in advance!


Jeroen

This is fixed in the latest version of the Android client.

Thanks!

I'm having this same issue, unfortunately, and it's persisted even through the most recent update.  Using a Nexus 6P.

Waiting for information

Good morning Brian,


Please update this thread with the following information so I can provide a full report to development:


1) Can you confirm you are attempting to host a session from the Nexus 6P, and that you are being presented with a blank screen on the Nexus after successfully connecting to the guest?


2) What version of Control are you using?


3) What version of Android is installed on the device?


4) Does the behavior persist across all guests and all network connections tested?


Regards,

Ben

Thanks, Ben.  Here goes:


1. Yes, using a Nexus 6P to host.  The screen is blank after connecting.

2. 6.2.12963.6312

3. Android O Beta. 8.0.0

4. Yes...persists across all guests and connections.


On my Nexus 7 tablet, running Android 6.0.1 I'm able to connect fine.


Thanks again!

Brian,


Thank you for providing this information. Can you also update this thread with the version of the Control app installed on your Nexus 6P?


Regards,

Ben

I have same issue on pixel XL running Android O dp4. I am running app version 6.2.13372.6366


The session connects but get black screen. 

Good morning all,


The fix for the Android O black screen issue should be available in the next stable release of the app.


Regards,

Ben

do you have an eta for that updat?

i am also interested in the update. It's been broke for way to long, also using a Nexus 6p with the Android O 8.0 stable release.


Same issue that has been there for like a year, connected with a blank screen and a mouse curser. It frustrating that we pay for a service that no longer works on mobile phones. All msp's I know of need moble support.

Answer
Fixed

Good morning,


The update, version 6.2.13966, has just been released to the Play store.


Regards,

Ben