0
Waiting for information

session can only be openend to one user - regardless which user i choose

Mark.M 3 years ago updated by Ben Burner 3 years ago 3

hi,


i recently updatet from firefox ESR 45.9.0 to 52.1.2.1 and before that sc was working fine.


today i started a session, connected to user x and everything worked as intended but after i tried to connect to user y after the first session ended, screenconnect still connected me to user x.


i tried different users but the result is the same, everytime i get redirected to user x.


deinstalling doesnt help. when i resinstall sc its the same problem. i can open one new session but after that every other session i try to start is redirecting me to the first one.


rgds


Mark

ConnectWise Control Version:
1
Server Affected:
Host Client Affected:
Guest Client Affected:
Waiting for information

Good morning,


Please update this thread with the following information:


1) Are you observing this behavior when you join access (unattended) sessions?

2) Does the behavior persist if you use a different browser; for example, does the behavior occur if you join back-to-back sessions using Chrome?

3) From what operating system are you joining (hosting) sessions?

4) Are you using an on-prem or cloud-hosted version of ConnectWise Control? If on-prem, on what operating system have you installed the Control server?

5) Have you installed any extensions (including custom extensions) on your Control server? If so, which extensions are installed?


I was unable to immediately reproduce the behavior in our test environment by back-to-back connecting to access sessions from a 6.2.12963 server via the latest version of Firefox (53.0.3) from a Windows host.


Regards,

Ben

Hi,


1) it does work if we use an unattended sessions

2) we are not allowed to use any other browser, but it works again if we downgrade to firefox ESR 45.9.0

3) i join from a windows 7 host

4) on-prem (windows server 2008 r2)

5) only extension is the german translation


rgds


mark

Good afternoon,


I retested this today based on the information you provided by attempting the following steps; however, I was unable to make it so subsequent join attempts connected to the first guest:


1) Install Firefox ESR 52.1.2.1 on Windows 7 host machine

2) Create a new support session by navigating to a 6.2.12963 host page using Firefox ESR 52.1.2 (the server is installed on a Windows 2008 R2 machine)

3) Join the support session created in step 2 as a guest from a different Windows 7 machine

4) Join the support session created in step 2 as a host from Windows 7 machine using Firefox ESR

5) End the support session created in step 2

6) Create a second (new) support session via Firefox ESR 52.1.2

7) Join the support session created in step 6 as a guest from a different Windows 2008 R2 machine

8) Join the support session created in step 6 as a host from Windows 7 machine using Firefox ESR

9) The second session properly joined to the Windows 2008 R2 guest (and not the first Windows 7 guest)


At this point, it might be helpful to submit a ticket to ConnectWise Control Support in order for us to get a session going to your environment to take a look at what might be causing the abnormal join behavior. More information about creating a support request may be found here: https://www.screenconnect.com/Support


Regards,

Ben