+5
Considering for Future Release

Force Update of Host Client

Matthew Swanson 4 years ago updated by anonymous 3 years ago 1

We would like the ability to require that our hosts are using the latest version of the client software to connect to sessions.


For example, we have been users for quite some time, and some of our users are still using the original build of the application to connect to hosts. This keeps them from having access to the new client features such as the acquire wake-lock or the helper tools.


The options support gave us only seem to work on guests/access machines, and do not seem to force the updates to our agents/hosts.

Available in Version:
Considering for Future Release