0
Closed

how to activate remote printing as the option is grayed out and clicking on it doesn't help

wendy 6 months ago updated by Rishikesh Gajul (Product Manager) 6 months ago 1
Available in Version:
Closed

Hi Wendy,

Thanks for the report.

To use the remote printing functionality, first you need to make sure 'PrintInSession' permission is enabled for the role you are using. Please follow the steps to check that

Login to the Account as an Administrator -> Security -> Select a user Role to edit -> Check 'PrintInSession' permission -> Save Role.

Please read this article to 'Enable' for more info.

Hope this helps !!