0
Pending Review

Allow Bridge Connections to be logged in with own credentials (bug?)

Bas H. 3 months ago 0

1, When you install the BridgeService MSI to a server, and add a Bridge Connection to it, you'll need to authenticate in order to join the RDP Session as you can see in the screenshot below.

2. However, the Bridge Extension does NOT allow you to join with your own credentials, only with the specified ones. I want the engineers to join with their own credentials and not with the local Admin Account of the machine. If you remove the specified Domain, User Name and Password and join the session, the window keeps blank.


3. I've also tried to use the option "(do not use existing credentials)" but then it will login anyways with the specified credentials.

Blank window:



So basically (summary):

- Allow engineers to login with their own credentials (or if its a bug, fix the option "do not use existing credentials").

- Why should it be even necessary to verify an account at step 1, since its RDP you should be able to get prompted while joining the virtual machine/RDP session.

Available in Version: