0
Closed

Disable idle expiration

perikleous 2 years ago updated 2 years ago 6

Right now after a certain period of idle time expires and disconnects the session.

Is it possible to adjust this time or to completely disable this?


Available in Version:

Answer

Answer
Closed

You will want to adjust the app.config setting ClientServiceTimeoutMilliseconds

Answer
Closed

You will want to adjust the app.config setting ClientServiceTimeoutMilliseconds

where is this located? I tried to find it but i cant find this specific value...

It's located in the app.config extension. You'll find the extension in the Extension Marketplace.

https://docs.connectwise.com/ConnectWise_Control_Documentation/Get_started/Administration_page/Extensions_page

i found it. thanks is there any limitation for this? Can i set it up as 0 so it will never expire or i have to put a value like a maximum value?

I don't think this is a setting you can set it to 0 to disable. I believe you'll have to set it to a high enough value where it won't be a bother. 

Thanks yes i tried with 0 and it expired right away. Now i used a high enough value.